Actions
Share

New Version 18.2.4 Available for download - required for CCPI

To update to this latest version, login to CMS Connected and click Check for Program Updates.
Or login to http://support.chabadms.com/
 and click Downloads...

This is a required upgrade when using the Credit Card Processing Integration (CCPI) module in CMS (Authorize.net Or 
Splash Payments), You must install this version or later to ensure continued compatibility with the latest TLS Security Protocols.

The deadline from Authorize.net is 2/28/2018 and for Splash Payments 2/14/2018. 
Continuing to use CMS versions prior to 18.2.4 may cause the integrated processing to stop working. 
If you are unable to upgrade or need assistance, please contact CMS Tech Support for assistance. 

This version also corrects a minor bug in the License Manager where not all licenses were being displayed. Installing this upgrade correct this.

This version is 
CMS Cloud compatible.

If you liked CMS, you'll love CMS Cloud!

  • CMS Cloud Basic: Integrated with CMS and Free.
    If you aren't using it yet, what are you waiting for?! Get started today at no cost and no risk.
     
  • Full CMS Cloud: Features Transactions, thank-you letters, recurring payments, Mail Chimp Integration, Powerful Reporting and more.

Sunday, February 04, 2018 12:00 PM