Actions
Share

ChabadOne Communicator Integration - CMS Version 18.5.4 (or later) Required

Due to a change ChabadOne made to the Communicator API which enhances security, you must use CMS version 18.5.4 or later in order to continue with the integration.

To see what version of CMS you are using, click Knowledge Base > About CMS.

To upgrade to the current CMS version, log into CMS Connected and click "Check for Program Updates."
You can also login to the support website and click Downloads.

For details on this feature in CMS, please see
https://support.chabadms.com/KB/a416/communicator-integration.aspx

Thursday, May 10, 2018 10:42 AM